ПО 10 поколения

4 сообщения в этой теме

Доброго времени суток!

Пожалуйста помогите разобраться!

Купил плату 10 поколения, припоял все по инструкции, включил с привязкой все работает, попытался изменить настройки(тут начинается веселье) программа не видит тагер ни по блютузу ни по всякую пробовал на разных компьютерах использовал 2 различных роутера (LASERWAR_NET пароль и шифрование отключенны), при включении тагера появляется вайфай сеть ESP_A03B59.

Помогите пожалуйста с выше описанной проблемой.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Присоединяюсь с аналогичной проблемой - не понятно, как прошить или изменить настройки тагера с X-Gen поколением.

Условия:

  1. Стационарный компьютер с Windows 10;
  2. Online Configurator;
  3. Bluetooth.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Извиняюсь за поздний ответ замотался, был дефект платы Лазервар заменил плату бесплатно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 10.06.2019, 08:13:20, Mousser сказал:

Присоединяюсь с аналогичной проблемой - не понятно, как прошить или изменить настройки тагера с X-Gen поколением.

Условия:

  1. Стационарный компьютер с Windows 10;
  2. Online Configurator;
  3. Bluetooth.

Обновление прошивки и смена настроек тагера X-Gen производится по Wi-Fi. Для этого потребуется Wi-Fi роутер. Тагеры должны быть соединены с повязками и подключены к Wi-Fi сети. По умолчанию имя сети "LASERWAR_NET", без пароля и шифрования. Имя сети (SSID) и пароль можно изменить в настройках сети. Эти изменения производятся по Bluetooth.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас